Z18 update - no command screen

Hello everyone,

I’ve got a Z18 since March. I tried to update it to 3.3.3 yesterday through the BllocUpdater app on the phone, but now it doesn’t boot anymore, and display the “no command” screen. I’ve tried to update with the desktop app BllocFlash, but it didn’t worked. I’ve also tried to copy the update.zip on a SD card and update via the card in recovery mode, but it didn’t worked either, and return the error “Signature verification failed”.

It seems @Gleglette is having a similar problem, but his topic is locked, with no answers.

My phone is now unusable. What can I do ?

Thank you

EDIT: @B_Wrath I see this topic has been merged at https://community.blloc.com/t/mega-thread-update-failure-bllocos-3-3-3-stuck-at-no-command-screen/30343 but unfortunately I can’t reach this adress, it return "Oops! That page doesn’t exist or is private."

4 Likes

2 posts were merged into an existing topic: [Mega Thread] Update failure - BllocOS 3.3.3 - Stuck at “No Command” screen

There seems to be a problem with the category. I’ll move it to #general for the time being.

1 Like