[UPDATE] Ratio v3.2.4 🚀 (released July 9th 2020)

Head to the BllocServices app and you should be able to update from there.

Note 1: If you had Ratio PRO and for some reason BllocServices installs Ratio Light, the only solution for now will be to reinstall through BllocDesk: plug in your phone, click on Ratio, and install it.

Note 2: for those using Ratio Pro BllocDesk, try to make sure that BllocDesk gets updated automatically to 0.8.1 before installing Ratio v3.2.4.


#Changelog

v3.2.4 (July 9th 2020)

Fixes/Improvements:

  • General - Add a Wallpapers downloader in the Settings instead of embedding Wallpapers in the APK
  • General - Installation issues on some devices
  • Notes - Keyboard, input and layout issues
  • Onboarding - fix lifecycle issues (onboarding showing after being dismissed, etc.)
  • Permissions manager - notifications access & usage access properly displayed
  • Root - “Touch here to dismiss” not working in lock-screen cards for some devices
  • Settings - Rearrange/remove some settings
  • Settings - Fix layout issues for big font sizes
  • Tiles - Incorrect daily usage time statistics
  • Tiles - Data not being saved in the Edit Apps screen
11 Likes

Unnoticed update. Thanks by the way.

Still excited about tree :christmas_tree:

8 Likes

When clicking wallpapers shows already downloaded but when clicking open gallery shows could not found them

3 Likes

Ok thanks for the feedback, they should be in the “Ratio Wallpapers” album in your gallery

4 Likes

Let me check

Found the issue. I am not given storage access.

Before giving storage access it shows could not found then error but after giving storage access it shows wallpaper available to download

But after giving storage access also, it shows 10 wallpaper download but click gallery shows same error


But inside gallery it’s there. 10 wallpapers

But not sbke to open wallpapers directly from rato

1 Like

Thanks for the update @olivier. Just want to ask, will there be a codepush or a fix for the “double tap tiles to sleep” feature because it still is buggy. I really hope the team addresses this issue. Keep going!

1 Like

It won’t be fixed in a codepush but probably in a future release, we are still investigating this :+1: Thanks !

6 Likes

That is great to know. Thank you! Looking forward to that fix/release and of course the Tree feature.

2 Likes

@olivier Tree is coming in ratio v3.3.0. Is that means still there are 6 more updates to go??

Any specific timeline?

2 Likes

Hey have a question ¿On the Trello Board said this update has the to do list, calculator card, etc. Is there apply in this update?

3 Likes

I can’t install the update through blloc services

Try bllocdesk, I faced the same issue on my first ratio pro installation.

I am unable to install the update through blloc desk. It says my code is invalid or used on another phone. This is the same phone. Blloc services installed light version. I uninstalled ratio on the phone but need a little help.

reset your code here members.blloc.com

1 Like

Thanks, that worked.

2 Likes

It doesn’t say ratio light while downloading…it just shows ratio… only after you’ve downloaded the app…it shows you have downloaded the light version…imo…a heads-up that you are downloading the light version would be nice…so that we can choose to download it or not.

1 Like

Unable to apply even the Ratio wallpaper
While opening it is showing “unsupported file”

1 Like