Unable to backup z18 with blloc desk

and a few days that or the need to do a restore of my z18 and I would have liked to make the backup via bllocdesk but the moment I connect the smartphone here I connect it but in the backup section continues to ask me to connect someone to the same problem? possible solutions? I leave you a screen capture below

1 Like

Hey. Welcome to the community. Have you tried enabling all permissions and a different cable? Just in case :). Also, which version of Blloc desk are you using?

grazie.allora I’m using the latest version and updated just last night, the cable and the packaging and for authorizations what do you mean?

Try a different USB C cable and see if that’s the issue.

Make sure in settings you have USB debugging turned on.

parlo un po d’italiano, se hai bisogno di aiuto in italiano fammi sapere

thank you very much just recover a usb cable c I will try. USB debugging is active. Could you center that google gapps installed?
about Italian I think you are better in English so I continue with google translator

1 Like

I am better in English lol.

If you have Google gapps installed, that’s fine. It does not matter. If you still have a problem after trying with a different cable, update it here and we’ll mention it to the devs to see what can be done :slight_smile:

1 Like

okay thank you very much for your help

1 Like

Hi guys, i got the same problem, back up section in blocdesk says connect your Z18 phone and in the bottom right it says im connected … Cable uSB connected, debuging active … google services not installed. Thx in advance

I still have not managed to solve not yet tried with another cable but or tried with a format but nothing if you can write it here. p.s you know how to activate the wirless connection with bllocdesk that I don’t remember XD

@capovipera21 Regarding the wifi connection on your Z18, if it’s not under:

BllocMode > BllocSettings > General

Please try enabling it again:

  • Go to Devices and you will see a QR code.
  • On your phone open BllocMode > Root
  • type : “Bllocdesk show”
  • Make sure you are connected to the same WiFi as your desktop
  • Go to BllocSettings > General and it will be there again

@capovipera21 @yvangherman Regarding the backup, we are looking into it. Please bear with us.

3 Likes