[SOLVED, see first post] Empty screen when starting Ratio

Edit: @olivier april 30 12:53CET

Description of the issue:

When launching Ratio, the Splash screen (displaying “Ratio” in yellow/green in the middle and “by Blloc” at the bottom of the screen) shows up, and then nothing happens, the screen is blank, just showing your wallpaper.

General Solution

If this is happening to you, please follow these steps:

  1. enable airplane mode on your device
  2. go to Settings -> Apps & Notifications -> Ratio -> Storage
  3. press clear data
  4. go back to Ratio
  5. reenable airplane mode
  6. once you have a network connection, enter your verification code

If this doesn’t solve the issue please post a message in this topic.

Additional info:

We think that the exact issue happening here is now solved but we are working right now on a more general solution so similar issues don’t happen anymore.




Original post:

Hey guys, I just finished the installation on my Oneplus 7 pro. It went through the installation phase smoothly, but when I opened my phone and clicked on ratio, It just showed me the “Ratio by block” screen and then nothing happened. I opened the twitter app to find it monochrome. So I think somehow it did get installed, just the UI isn’t there at all? Help please. I tired installing it 3 times already :(((

4 Likes

Welcome to the community! A

Try restarting your phone. Update us when you do so :slight_smile:

1 Like

Still the same :frowning_face:

I’m having exactly the same issue. I’ve tried restarting several times and the launcher shows the “Ratio By Blloc” splash screen and then it just goes back to my standard background…

same problem i have pixel 4 before it was working perfect i changed the icon of one app it did’t changed after that i restart ratio app and same problem as yours happening.

Same here on op7pro, the splash screen shows and the homepage appears for a split second then a blank page. Also noticed that my default assistant app keep resetting back to ratio although I changed it to google a few times already.
Restart and clearing the app storage and cache didnt help, sis the same for blloc services too.

Exactly what happens to me too whenever I manually force stop it and open it forcefully. Still doesn’t work. Just a split second where I can see the layout and then the same.

1 Like

same here, sometimes the ratio main screen shows for just a moment and crash

I’ve been using Ratio since 12 hours ago and it was fine, until just now I restarted the app and is facing this issue too. I’ve restarted my phone and it doesn’t work. Only thing I noticed is that my battery saver was turned on.

Some notes that I wanted to post but turns out I’ve reached the max number of posts for today lolllll.

I had some issues with greyscale/colour mode and I thought restarting might help. Turns out after restarting the app, now I totally cannot open ratios drawer screen. The ratio app loads then suddenly just shows my wallpaper screen instead. See attached video link https://drive.google.com/file/d/1vf8tTHJcwIUBe2h9qzqs_aj-J-xLmwNY/view?usp=drivesdk

2 Likes

okay so I restarted ratio, all of a sudden ratio just went blank and all I can see is my wallpaper on the home screen, I tried restarting my phone, tried updating and it did have an update in the bllocdesk, updated successfully but yet its still blank and non interactive. the device gesture works, swipe up; and the top device notification panel works, tried rolling back to default one plus launcher, that works but again when selecting ratio it goes blank screen. refer the screen recording below. btw its still blank right now.!https://share.icloud.com/photos/0qMAHT_uXTStWxJ_3hjbwWWVg

1 Like

This is the exact problem. I just recorded my screen to show the same, but this is exactly what’s happening with me too!

2 Likes

same here, reached max posts :smiley:

1 Like

I installed Ratio yesterday,it worked fine for 12 hours, Now a screen pops up with Ratio logo on it and then nothing. Can’t access the launcher at all. Tried restarting the phone but still the same with default phone wallpaper and black bars on top and bottom of the screen.

1 Like

haha. I gotta say this community site is really well built and thought out. it even saved my draft post from phone to desktop.

2 Likes

i just turn off wifi, data, bluetooth, restarted the phone and now is working fine.
Try this and let me know

1 Like

yeah same for me too :slightly_frowning_face:

hahaha :smiley: :smiley: 123456789 20 character LOL

I tried your suggestion but still having the same issue. Whenever i press back button a ratio screen pops up and then black bar nothing else.

Same here, can’t do anything.

try it when you have activated "navigation gestures (left and right)

1 Like