Samsung galaxy s7 edge

i got an invite and downloaded the blloc services apk but when am trying to install its saying parsing error running on android 8.0

Ratio needs Android 8.1 or above.

Hey @nirmal0721, welcome!

Ratio’s limitation results it to only install on devices running Android 8.1 and above; unfortunately, for devices like yours with a version lower than Android 8.1, this error is brought up. You may consider installing on another device if it’s available to you.

In the meantime, though, thank you for giving Ratio a shot! Hopefully, backwards compatibility can start once Ratio’s stable enough.

Thanks bro, eagerly waiting for blloc to available for 8.0