Request : Support for Sony Xperia XZ1 Android 8.0

Device brand and model: Sony Xperia XZ1 G8341

Ratio version: Latest as 26 June 2020

Problems encountered when using ratio: 1. Wasn’t listed as Supported Device

  1. “Requires newer SDK Version #27, Current is #26” when installing with Blloc Desk on using Oneplus 7T Port

Screenshots: Hasn’t been able to install yet…

Please, i’m really hoping for the support, i’m just thinking that Ratio would be the Perfect launcher to my needs and taste.
Thank You Very Much

1 Like

Hello, welcome to the community!

From the error message that was thrown, it appears that your Android version is Android 8.0 (Oreo, API level 26). Unfortunately, Ratio only supports devices that are running Android 8.1 (Oreo, API level 27) and above at the moment; while the devs are working on this, this leaves a lot of devices so far incompatible with Ratio; your device is among one of them.

Hope this helps!

1 Like