Re-installation problem

I’ve installed Ratio Pro on my OnePlus 6 (A6003).

I’ve uninstalled it with the settings button. I then manually uninstalled Ratio Services and the icons pack.

Now I can’t install it again.

The installation process in BllocDesk goes through without an issue. But in the end there is nothing new on my phone.

What I’ve tried so far:

  • Reboot the phone
  • Uninstall BllocDesk (Mac) and deleting pref.files.
  • Used another USB Cable and port.

I’ve seen a similar thread with a user with a OnePlus 7 Pro. No solution though. Someone suggested to delete Ratio on the phone for all profiles. But, to my knowledge there is only one on my device.

OK. I’ve found a solution.

The guest profile was the issue.

You have to either get rid of multi users management or just log into the guest profile and delete Ratio.

Then I was able to install again. Yay.

2 Likes

I asked for an invit to join Ratio, then I tested it for one day (used the invitation code then I installed it) and found a little annoying “bug” : the greyscale mode of Ratio don’t really fit my phone (S9) and everytime I open an app that I setup the greyscale mode of Ratio, I saw the colors first before seeing the greyscale.
So I deleted it manually and when I wanted to re-install it, the invitation code I received didn’t worked… I didn’t knew it was a unique code.

Someone know how I could install ratio Pro again please ?

Hey there @tibi97427 , welcome to the community!

Sorry to hear that you’re facing issues. Indeed, every code that Blloc gives out is unique; once used, they can’t be used elsewhere again. You’ll need to head over to the Members site to reset your code; I believe the site now is pretty buggy, though (I still can’t access it till this day), but maybe you might have a chance.

If the Members site does appear broken for you, I think that the moderators or members of the Blloc team may help you with this matter. Hope this helps!

Well I already try to log into the members site but I don’t receive the confirmation e-mail…
So yeah maybe a moderator or a member that already deal with a problem like that could help me.

Same problem. Nothing happening after trying to re-install.

@tibi97427 @ankurankur20m
Did you guys uninstall from the guest login too?

Understood after sometime that I have my Second Space configured in my K20 Pro.
I logged into the Seconds space and checked that it was having Ratio installed.

So I uninstalled it and then again re-installed with keeping below option Enabled and wallah…it worked:

  • enable USB-Debugging
  • enable Installation via USB
  • enable USB-Debugging (security settings)
  • enable File Transfer

SOLVED.

-AnkurV.

1 Like

Glad it worked.

You mean with the Blloc Desk ?
I uninstalled manually on my phone

You have uninstalled manually is fine. Is there a guest account or parallel space in your phone?

I don’t think… Well maybe there is the secure folder that contain some of my apps, maybe it’s a “parallel space” but I don’t see the link with the Ratio OS

Check your parallel spaces. Ratio gets installed everywhere.

I don’t think I have parallel spaces, but anyway I’ve been able to reset my code, the site members.blloc.com worked finallly.

1 Like