Ratio™Pro for OPPO Reno 3Pro

I want to install the Ratio™Pro variant in OPPO Handset, but not able to install via BllocDesk
Instead I’m using Ratio™Light Launcher and it works almost fine.
Please help me with that
I’m using OPPO Reno 3Pro

We can help only if you say what error you’re having

Post a screenshot of the error… so that we can understand better

If you have the code, you can check if bllocdesk accepts the phone by given instructions on install pane of the app. Pls revert about it.

Firstly, when i tried installing through bllocdesk, that time i recieved the error of unsupported device.
The Deskapp detects the phone but as unsupported device and not able to install the Pro version
Now again for taking the screenshot, its not working as the ID is used in Mobile

Reset your code from http://members.blloc.com/

Unsupported device error is known to be cleared after a reinstall. Many users (including me) managed to install it on an unsupported device.

Thank you bobby, it seems the given idea worked.
But still i see this is only installation done, but the Pro version being not activated and still showing the result

Installing via blloc desk gives only Pro. If you installed via apk, then it is lite.

Unsupported device pop up is a known issue.

I Uninstalled it and tried but still not the Pro Version

Can you help me how to identify Pro & Light Version installed

This is the identification…it doesn’t mention anywhere that its a pro or a lite version in the app…

Did you install feom blloc desk or apk?

Blloc desk = pro version
Apk = lite version

Facing this issue
Kindly check whether the process is right?

Reinstall Blloc desk or use another system.

Devs are looking into this error tho.

ok I’ll check again and will update you

Now nothing is working

Restart both PC and Phone and see whether it works.

What do you mean by nothing is working?

The Installation show done and BllocDesk goes to homepage, but in my phone, there is nothing.
Ratio launcher not there, nothing in settings.
Saw everything

Search blloc services… check if thats installed…