Ratio Light app issues [Solved]

When I tap on “Install” after downloding the 3.2.0 update via Ratio Light app, nothing happens and the file downloaded deletes from the memory.

Video : https://drive.google.com/file/d/1-yBnpHeiaiBEqGiuAoEIdMpMvg98RwaD/view?usp=drivesdk

Try restarting your phone. Let us know if that works.

1 Like

In vain, I’m still facing the same issue.

Have you allowed to install from Blloc Services? Also, can you check Ratio Settings and look at the version?

1 Like

Also please clear cache from Blloc Services. Thanks!

1 Like

Install app from unknown source for the app is allowed, It’s running on 3.1.9:14 and I already tried clearing the cache.

@anubhav.sanket4 Hmmm. Interesting. Give it sometime and try again, if it does not please reply here and we’ll look deeper into it. Please post your device info and copy the versions from the Ratio Settings!

1 Like

versionName: 3.1.9
versionCode: 30109
build time ms: 1589559826736
build date hr: 2020-05-15T16:23:46.736Z
variant: ratioRelease
cp vers: :14
debug: false
model: Redmi Note 8 Pro

Uninstall ratio, clear cache blloc service then try again. It might help. Let me know.

1 Like

Still not installing.
Don’t mind, but I think the problem is coming from the blloc service app. I ran the service app and my file manager on split screen, I saw when the file is downloaded it deletes itself and so is when I tap on “Install”, nothing happens.

Video : https://drive.google.com/file/d/1OjIx8ymXNhXQt7QcUfRGSf244ozqwuxV/view?usp=drivesdk

In that case I would suggest you to start from scratch. Toggle off install from unknown source for service app. Uninstall every blloc apps including service app. Restart device. And start installing afresh. If it doesn’t help you will definitely need dev support.

1 Like

I tried it, still facing the same problem.

@anubhav.sanket4 Please comment here again and tag me if you haven’t solved it. I’ll report to devs if your issue is not done by tomorrow morning. :slight_smile:

1 Like

@jbriones95 I still face the same issue.

@Ismael here is the thread.

@anubhav.sanket4 Ismael will assist you from now on.

Hi @anubhav.sanket4, one issue could be that the phone’s storage is nearly full. That can affect the download process. If that’s not the case, please look for the folder “.BllocServices” in the root directory of your device and let me know if it contains anything. If it does, delete that folder, delete blloc services and install it again from here:

https://downloads.blloc.com/ratio/latest/BllocServices.apk

let me know how it goes after doing all of these

2 Likes

I deleted the “.BllocServices” folder and it worked. I have successfully installed the v3.2.0. Thanks all for your help. :smiley:

1 Like