Please Provide Support for Android 8.0 devices also

Though Blloc app is installed on my android 8.0 phone, I’m not able to use it.

Please provide support for 8.0 devices also.
I’m eagerly waiting for trying this new nice thing.:blush:

On Android versions below 8.1 , Ratio doesn’t run smoothly and hence it isn’t supported . Right now the developers have no plans of supporting devices below Android 8.1 , but maybe in the future it might happen.

1 Like