Permissions notification tree

Hi,

I had the tree, but there are 2 days, it doesn’t work. I’m looking for the permissions, and “notification access” is not on “on”, but in the access, I don’t have “tree”, I just have 2 “ratio” to activate, not tree…

How can I do?

Thanks

give both ratio access also turn on accessibility for ratio, read phone state & then wait for any message.

It’s blue, both are “on”… That’s the problem


i had these three settings on for tree along with accessibility.

I have all activated on ratio

Looks like you use an MI phone. Try searching Tree service in settings and try enabling accessibility there. It worked for me previously

Hey, thanks, i’ve done it, but, it changes nothing…

And yeah, it’s the poco x3 by xiaomi

If you have enabled it just now, you might need to wait for new notifications for them to appear under tree. If it’s always enabled, not sure what more needs to be done. I have enabled just these and it works for me. I use Poco f1

But I don’t have access to the tree… Look at the pic, it says I havent did it…

Enable notification access. If you don’t activate you cannot use tree.

I know it, but I can’t activate it… That’s what I say in the beginning

I have also the same problem…cant access tree…Give a solution for me too…

Hi, I have exactly the same problem, I gave all permissions but Tree doesn’t show under notification access settings, only ratio, so I can’t access the Tree.

Hi All. I’m new here. I had same problem. I just reboot the phone and try again. It works for me.

Thanks.

Me too, there are 2 ratio on notification setting, both of all are on but when going back to continue to finish the setting on tree its still turned off.
please help, im miui user on poco m3

Same problem with the POCO X3, at a time of the day the ratio notifications just stop working and I have to restart my phone. I wish they could fix the problems with the MIUI but I imagine it’s not that easy.
Would be sad if I had to stop using one launcher that I love because of the phone I have.

YEAHHHHH I don’t have any problems with poco x3. I have put a custom from , and it works perfectly.

I tried Havoc (super bad with ratio), but with Arrow Os it’s amazing, AMAZING.

The problem, I don’t have playstore, so I have an apk of the 4.1.0 version, and it’s not the last, but it works