Oppo Reno 2 ( CPH1907 )

Device brand and model:

Oppo Reno 2 ( CPH1907 )

Ratio version:

Ratio pro v3.2.3:27

Problems encountered when using ratio:

i can`t grant permissions for color mode and cant use Grayscale on my phone and when i use Blloc Assist launcher stop working and restart and drain battery thats for now .

Screenshots:

Spotify

i did that and i dont have spotify to activate i ask about color mode

You have pro ratio app only. Enable color mode in system settings under accessibility for Ratio.

did that also and restarted phone and still not working

1 Like

Just try install ratio by bllocdesk again. but don’t uninstall ratio. Just like updating ratio from blloc desk. I hope it will write correct permission

i Tried that too :unamused:

Oh I see. I don’t know what is causing this issue :slightly_frowning_face:

i hope devs can see my post

Yes. Definitely. They will read each every post.

i have solved the problem by wiping my phone and started fresh and installed legacy hardware adb driver and toggled of app verify under usb debugging and monitoring permissions thnx for help . :heart_eyes:

once i`m updating the launcher i got draws like that

i need to get it back and tried so many times to have it again