Oneplus 7t not supported

Device brand and model:

OnePlus 7T HD1901

1 Like

Yes , am having the same problem.

1 Like

As most of the users are facing the se issue let’s wait for the Dev team to reply. Mostly due to server overload problem as new users are added. Blloc Team will fisx this soon. Just wait

2 Likes

There might be problem with the Indian version. Maybe they didn’t include the model

Not i guess. It’s a different issue. As many users are added last night causing sever side problem

i got my invitation on may 06, 2020
I do not know when it will be resolved.

Oh ok. But most issues are fixed in this v3.1.9 update. I really don’t know why the issue is coming back again

@Ismael… please look into this issue.its been a long time now

1 Like

Stuck here.

It doesn’t usually take long, but now as servers are having some issues it might take a while. Try restarting and run blloc desk as admin.

Its alive!!!

1 Like

I had same problem for OP7t but works perfect now

Have smae issue…i am from india…got my cide yesterday…

Same with me. I have a 7t aswell.

From India as well, works on my OP7t

Had this problem so tried several times on my 7t, using different ports on my laptop and different cables. Eventually worked via a usb 2 port (did not work on usb 3 - with the OnePlus cable). Hope this helps someone.

I’d suggest trying different ports and cables. Until it’s resolved by devs.

is this still occuring ? its resolved on All supported models at the moment.

1 Like

Issue got resolved for me…njoying Ratio pro…

2 Likes