"No data was found for this code"

hi, i hope that I’m posting in the right place.
i have a problem to install ratio pro throw “balloc desk” so I’ve tried to reset but i’m getting this message: “No data was found for this code” when I’m trying…anyone can help?

So you are using members.blloc.com is that correct?

I am tagging moderators for better help you @jbriones95 @BobbyV8

Yeah.
I’ve entered the site and the pressed ‘reset code’

1 Like

Please post a screenshot of the error. Thanks! @gazalog

1 Like

unknown

1 Like

@jbriones95 do you have any idea what I should do with this error?

Can you try again? Or did you by any chance reset this particular code already?

1 Like

I’ve tried to install the pro version of balloc ratio through my pc and I’ve got an error so I’ve tried to reset the code and this was and still the outcome
@BobbyV8

What error you have got. Is it related to code or something

when i’m trying to use the code via “Blloc Desk” i’m getting:
“code not found or assigned to another phone”
and when i’m try to reset the code, i’m getting the error:
"No data was found for this code”

1 Like

I undersood when you got this… I just wanted to know if you have reset it earlier. Anyways… DM @adham your email and code and he will check it out

2 Likes

@BobbyV8 i didnt reset the code.
thanks for the help !
:innocent:

1 Like