My Ratio Buglist

Hello. As I have encountered some bug whilst using ratio on my OnePlus 7T Pro, I would like to have a thread where i can share Screenshares of said bugs. So read the Replies to find out more.

1 Like

This morning I unlocked my phone and encountered this
Video to the Bug
It did not go away after opening some apps or something
but did go away after rebooting Ratio

Everytime I want to use LastPass, which uses an accessibility feature I have to turn the accecibility feature on. After that this feature gets turned of. This has only happened since I installed Ratio.
Video for clear description

1 Like

Hi, thanks for the feedback!

I think this one is an issue with the autorotation of the screen, did you find a way to reproduce this bug reliably ? It could help us to find what the bug is exactly. We’re looking into it!

We’re also looking into this, it shouldn’t happen. Thanks for reporting this bug.

I’ve encountered a bug as well on my OnePlus 7. Whenever I tap on reset tutorials in the settings, the launcher freezes. The screen becomes unresponsive and I have to restart the phone.
Also, I don’t know if its a bug but I can’t set an alarm from the root section. (The page that appears after swiping right)

Also, I get an error when restarting the device, it reads "Error while reading root messages for undefined -Cannot read property ‘initService’ of undefined

Also, the topmost tile randomly moves to the bottom.

[Update]

So the tile doesn’t move to the bottom randomly. Whenever I enter the edit tile section under settings, the top most tile moves to the bottom.

Hi @anayas.grg, thanks for you feedback!

We’re disabling this walkthrough for now as it was a BllocMode feature (for our Zero 18 phone) and it never worked properly in Ratio.

The alarm as well is a very old service so we’re removing it in the next update until we have a good implementation.

1 Like

After my phone lost power and starting back up again, I encountered this bug.
Video for clear description
So Ratio is not starting anymore. Rebooting/ reinstaling through BllocDesk did not help,
rather I encountered the same Error.Ratio first was on V3.14, after reinstalling it was on V3.16.
So I tried deinstalling Ratio completely. I wanted to reinstall it again but now I’m facing this error


Could someone help me with this?