Mi9 Color Mode not working

Hi I am New to Blloc. Installed jusnt now via blloc desk, all permissions enabled. accessibility service for color mode and ratio is done. developer mode is enabled. everything i enabled as far as know.

Can you post the screenshot of your ratio settings?

Here a Mi9T and same problem. But I am not sure if it is the expected behaviour.

can u help me cant install it on my mi9t pro … xiaomi

Can you post a screenshot of your issue?

Have you installed ratio lite or ratio pro?

pro (some characters to fill)

Can you check if you have given usage access permission for ratio?

Yes, I have!

Please post a screenshot of the ratio permissions page.

Same here on my Mi 9T

May need to run the adb command to enable. I kept getting the same error then I ran:
adb shell pm grant com.bllocosn android.permission.WRITE_SECURE_SETTINGS

All is working now, but I don’t have a Mi9 so I could be wrong.

This worked, but I had change “bllocosn.com” to “com.bllocosn” and also enable this setting on developer options: USB debugging (Security settings).

Thanks.

2 Likes

Typo, my bad. Glad it worked.

I got the same Problem, how and where could i do that adp thing? please Help.

You would need a pc to run the command.

Hey,

Thanks for your answer. I fixed the problem. I installed it first via desk tool without admin rights. After reinstalling it with that rights everything workes

1 Like