Installing Ratio messes up the "Night Mode" On OP7

I installed Ratio through the Blloc Desk Application and soon after trying out Blloc, I wasn’t being able to turn on the Night Mode on my OnePlus and I had to reset my device to get it fixed :frowning:

2 Likes

This is really bad, did you restart the phone and check?

1 Like

Turn off greyscale in ratio settings…

Yes, I tried that too, didn’t work.

I tried doing that multiple times, didn’t work.

I couldnt find the download link anywhere…?? How do I install it?

Ok so I tried the same and I agree, I faced the same issue but I managed to fix the issue for now, you got to change the home App back to the default phone launcher (Oxygen OS) if its a OnePlus phone then go to the settings app > Night Mode > Toggle Manual Night Mode Off & Then On > Go to the quick settings add the night mode feature again and then check, it worked for me…but I have to the say the Ratio Launcher is quite unstable… can’t use this launcher on my daily phone, its slowing me down quite a bit…

1 Like

Go to the Blloc website and sign up for an invite code, only then will u get the download link for the Blloc desk and then u side load the launcher using a laptop or mac, it’s not available for download on the appstore

You may have noticed that reading mode and screen calibration also don’t work.

After a bit of digging around (had the same issue) I found out that Ratio activiates color corrections in the accessibility settings. As soon as you turn that off again everything’s back to normal.

Things to do for this issue.

  1. Turn off greyscale settings in ratio.
  2. Turn off color mode in accessibility settings.
  3. Turn off color corrections in the accessibility settings.

That doesn’t help entirely mate, the issue is still prevalent, its more like a glitch with the ratio app itself and the permissions granted to it…they got to fix it in the next update, for now you’ll have to manually toggle the night mode from the settings app and then it comes back to normal when u access the night mode in the quick settings…

On many Oneplus devices the night mode is disabled even after turning off greyscale…

I’ve faced this, restarting ratio & device fixes it

Yes it’s quite unstable and consumes quite a bit of battery compared to stock launcher. It looks promising but I guess I’ll wait a bit more till it’s ready to use daily as the default launcher.