Incompatibility warning suggestion

There are devices not yet supported like OP5T where ratio works without major problems. The launcher is unusable as the annoying message appears that the phone is not supported yet (appears every time you return to the launcher). It would be interesting and useful to add a removal option for the phone incompatibility warning.

The Devs are already working on that…hang tight

It’s a known issue and reported. But as long as it is supported officially, there is no way to remove it.