Im stock on Step 3 Installation (not showing Allow)

im stock here ,
already download ADB on laptop

Hello there!

Have you enabled Developer options and enabled USB debugging from there? That might help!

Yes i already enabled it

Oneplus device I guess. Have you put the USB connection to file transfer mode. It will give you an option of installing the USB drivers. You can change the default USB configuration to file transfer mode in Developer options.

I’m using OnePlus 6T

yes already done it, i still can’t see popup on my device and i installed adb on my laptop.

I’m not using a OnePlus device, so I’m quite far off here, but perhaps you should try revoking all USB debugging authorisations, turning off developer mode, restarting, and trying again!

1 Like

In addition to what @areoen advised try using different ports and wait for step 3 to come, thereafter allow USB debugging in the developer options and then plug the cable.

1 Like

Please follow the below steps:

  1. Run bllocdesk as admin.
  2. Keep usb debugging and file transfer mode turned on in the phone.
  3. Try different cables or ports on the PC.
  4. Windows 10 OS preferred. Check if you can get your hands on one.
1 Like

I have done all what you said and still nothing on my 6T
It requires a Root or something?

Install system wide adb and and check.

1 Like

still not working :sweat:
maybe I’ll try on other windows like windows 10

I had the same problem, tried installing ADB, restarted lap and mobile and still nothing. Then I changed it from file transfer mode to charge only mode when the usb connected and voila! the popup appeared. I dont know whether that is a fix but it did work for me. Hope it helps :slight_smile:

So guys I had same problem but it’s easy to fix

1- try other ways to install adb there is many apps to install adb from
2- if 1 not worked then go to device manager and u see ur phone there and another driver with caution icon named (adb interface) in this situation u see 2 adb driver one with caution and the other is ok
3- right click on the caution one that maybe in the usb list or near ur phone name then tap on update
4- select (use other drivers)[i cant remember its name but when u click on it it shows all ur drivers list] then select the adb interface thet don’t have caution icon on it and wait till it ends.
That’s how i fixed mine but I’ll tell u the problem maybe u find easier way to fix the problem is just the computer that wont install the adb driver on ur phones port or wont work with the phone.
Hope this work for u

1 Like