I can't grant notifications for tiles

I have granted ratio the appropriate notification access because it is saying tree has notification access but tiles do not. I tried restarting ratio but nothing chnaged

Hi there,
Did you enable 2 ratio options in notification access?
In notification access there are two ratio options that you should enable.

If doesn’t work for you
Just clear cache and restart ratio in ratio settings
And revoke all permissions
Make sure that you enable all pemissions.

Nope still not working

1 Like

But does Tree work? (Assuming you did grant the two permissions)

Yep tree is working perfectly fine m So I don’t why tiles aren’t working. I did however have a similar problem with the tree where I granted the correct permissions but it wasn’t working. But after a few days it started to work.

Just figured it out. There was a separate app called blloc java tiles which I had to give notification access to

1 Like

That’s what we have been telling.
Glad you got it.

1 Like

Oops i misinterpreted what 2 notification settings meant

1 Like