How to enable telegram in tree

I’m Not able to enable the telegram feature in ratio tree please help me

1 Like

Hi, I just answered your question in other thread. Again I’m posting here.

To enable telegram in tree
Goto ratio settings
Select tree
Select telegram
Enter mobile number which you use for telegram and login .

3 Likes