Getting error while trying to install blloc from PC

I am not sure if this error belongs to this category but let’s go. Searched forum for a bit but didn’t find anything about this error.
My device is currently not supported, i get an error message while trying to install blloc ratio from my Windows 10 PC. My device is Samsung Galaxy J7 2016 runnig crDroid 4.5 (Android 8.1.0).


Error happened /data/local/tmp/bllocmode.apk could not be installed [INSTALL_FAILED_NO_MATCHING_ABIS: Failed to extract native libraries, res=-113]

1 Like

I presume that this is the exynos chipset phone?

This can happen when the arm implementer doesn’t have the native libraries.
I believe your phone runs with arm implementer 65 while ratio runs on devices with arm implementer 81.

Anyways, I’ll let @olivier take a look at it.

2 Likes

Yes it is Exynos 7870 chipset. Here is a screenshot from CPU-Z:


Here is a screenshot from AIDA64:

+add to AIDA64 screenshot:
PMULL Suppported
SHA1 Supported
SHA2 Supported

1 Like

Update: It’s now 13th of July and i tried it again and it worked! I don’t know(not sure) when did this get fixed but i don’t get this error anymore.

2 Likes