Expanded Tiles text overlap [SOLVED]

Edit by @Ismael:

This issue is solved in version 3.1.7. Please update through Blloc Services to get the the latest version

Original comment:


Tiles text on Messages and Phone overlap the icons and the usage times Only when Tiles are set to 5 columns. Via Pixel 4 XL.

Update: Tried on other apps besides ones shown in screenshot, if the app has other things to display in the tile it will always overlap the title and icon.

Try resetting or restart ratio. Even in my non supported Honor play these functionality works fine. Most of the functionality or features in ratio is not working in their supported device other than non supported devices.so weirdo to understand

1 Like

Tried restarting a few times did not help

OK I got it. It’s due to app expands. That’s fine. How did you install ratio. Cause if you install it from other method maybe this issue happens. It’s really weird to see this kind basic issues still popup in the community for supported device by blloc.

When you have the Tile expanded it uses up the space of 2 small tiles I assume because when I try to expand more than 2 small Tiles in a row it drops it down into the next row.

I installed it using Bllocdesk

Try to set only 1 app in expand mode for a row. Did you tried?? What happens

It dosnt change. I just tried other apps as well and it if the app has more options to be displayed it will overlap those as well.

This is how it looks. Wait for the Dev team to look into this issue

I found a work around i go into Ratio settings>Tiles click change the number of columns from 5 to 4 its fine.

2 Likes

Wow. Nice. But still when setting it to 5 the problem is there. So it’s a bug they will look into it

1 Like

Having the same issue. I would rather there were no shortcuts on expanded tiles at all to be honest, I just wanted the ease of having a larger target to hit.

Yeah I keep my more important apps expanded. And colored. What phone are you using? Mine seems to have seemed to have been resolved with the latest update.

This issue is solved in version 3.1.7. Please update through Blloc Services to the the latest version

Ah, so it was. I didn’t get a notification but formatting is much better with the update.

Is there any way to have the larger tile without the shortcuts?