Error while parsing the package

Device brand and model: Asus Zenfone 4 (ZE554KL)

Ratio version:

Problems encountered when using ratio: The package they sent me were unable to open.

Screenshots:

What the android version you are using. Ratio supports android 8.1 and higher

Hi, my phone currently running on android 8.0

That’s the problem. Ratio supports android 8.1 and higher.

I’m having android 10 on Redmi K20. Still getting same error