Error while installing

I’m on the installation step of Ratio on the desktop app. And despite my phone remaining plugged in, I keep getting an error that says “Error happened Premature end of stream, needed 1 more bytes”

I’m not sure what’s causing this error, my phone is plugged in, USB Debugging is on, the phone is unlocked, etc.

Pls help, thank you

1 Like

If you can please include screenshots, it would be appreciated. Thank you!

Also, which version are your using of Blloc desk and phone

I’m using the pro version.

When I click install it loads up to 36% and then i get this error.

Thanks for the quick reply

No problem @lau.ajl03

Could you do some simple troubleshooting. Try installing with a different cable, restart Blloc Desk. If that doesn’t work, uninstall blloc desk and try again. Please let us know. Also, do you have enough space on your laptop/desktop?

Same here :man_shrugging:t2:

@sebi92 Can you do the simple troubleshoot above?

Thank you!

Looks like restarting the desktop app worked. Thanks so much!

1 Like

Thanks for updating. @sebi92 Please do the same. Thank you!

It worked after restarting. Thank you!

1 Like

This is kind of unrelated to the initial inquiry. But now I cant sync my desktop and phone. They’re both connected to the same network, except my desktop is a wired connection and it doesn’t seem to be recognizing it.

Yes. This is a known issue I believe that has not been fixed yet, but it is in the works. Ethernet does not pair it at the moment as far as I know.

1 Like