Error installing. Your device is not supported yet

I was using the launcher before a week in my OP 7. I formatted my whole phone and tried installing but it pops an error saying my device isnt supported.

1 Like

If you reset your device you’ll need a new verification code

But where do I have to put my new verification code?
I downloaded bllocdesk from my old download page link. After installing it says this error even before I put my verification code to download blloc. Pls help.

What error can you screenshot it ?

This page comes right after I open bllocdesk

Is the phone connected right now to the laptop? Try to disconnect and only connect once you get to the code part :slight_smile:

Tried disconnecting the phone. Now it asked for the verification code. downloaded ratio and installed and then is pops up in the phone

1 Like

Yes. Now you need a new verification code :slight_smile: @Ismael and @adham

Hi, if you’re using a OnePlus 7 we just implemented a fix for that but it’s not out yet, it’s just a matter of hours.
Until then please don’t factory reset your phone as it won’t solve anything and it will make your verification code invalid.

3 Likes

Awesome! You guys rock and are working hard. Cheers team, we are thankful for your work :smiley:

2 Likes