Error Installing ,Please help me , what should i do now?

Oneplus 6t is officially supported by blloc.

Error Installing on OnePlus 6 similar issue with another supported device