Error in blloc desk

javascript error while using blloc desk
Device: VIVO Y83 Android 8.1 and Windows 10
error

Updates to Bllocdesk has been stopped it might be the issue if you have downloaded and opening the app for the first time.

1 Like

yeah it was my first time though the sync is working but after sometime the error pop’s up

I think so they might be able to help you @jbriones95 @B_Wrath @BobbyV8

2 Likes

I have updated my windows and reinstalled the blloc desk and the error is rectified but the app crashes as soon as I try to install ratio through blloc desk.

Use Blloc services to install Ratio

I did but I want to grant few permission which can be given by ADB or Blloc Desk

Are you talking about Blloc Desk or the desk tool ??

Updates of Blloc desk is currently suspended try installing ratio directly from your device.

2 Likes

Try giving those permissions through desk tools, which can be found under your device. ratio settings -permissions -then later it would guide you to install desk tools and giving you proper permissions

2 Likes

blloc desk

i tried but it keeps on crashing

tried reinstalling the Blloc Desk and then it worked after number of trails, Thanks for the support.

Topic answered. Thread closed.

1 Like