Can't update. Requires new sdk version

When updating ratio from my phone, it automatically installs ratio lite. I then tried with Blloc Desk as that’s what a dev said to do, but then it brought me this error. It says that my current sdk version is #25 and the minimum required is #27. I have android 10 installed on a Galaxy S8. What’s the problem?

I believe it is referring to your PC, not phone. See if you need to download a newer version of Android studio SDK.

Do you have other phones connected or android emulator running on the pc?

1 Like

Ratio currently only support arm64-abi.

I just realized that I had a tablet connected to use as a graphics tablet. My bad. Also, I feel extremely stupid, and thanks for the heads up

1 Like