Can't enable night mode

I’m on my one plus 7 Pro and I use the night mode (ember overlay) pretty frequently. I noticed I can’t toggle it on from the notification drawer. Is there a way to enable it?

I have OP7 pro as well. And it works fine. Can you post a screenshot so I can see.

Here this is from settings panel both seems to be grayed out.

You need to disable greyscale in ratio for it to work

4 Likes

Thanks for the tip. I had to toggle grey scale off and restart ratio for it to work.

4 Likes