Cannot install the Ratio™Pro via BllocDesk [In Progress]

First off thank you for the invite.

I got the invite recently and as I didn’t have access to PC at that moment I installed the Ratio™Light and then uninstalled it to install the Ratio™Pro.

However, now it shows me an error when I’m trying to install it via PC. (Code not found, assigned to other device)

Please help.

3 Likes

Welcome to the community! See this thread: https://community.blloc.com/t/new-user-faq-updated-every-week/3702/5 Point #4

2 Likes

Try installing Ratio via Blloc services app on device (link is present in invite mail). It worked perfectly. Asked me invite code and boom!, ratio installed.

2 Likes

I faced a similar issue yesterday. I got my invite and when i tried using the blloc desktop app it said code not found and assigned to another device. Then i tried installing the light app in the mobile and was able to install but was not working properly as it was asking for code. I tried resetting my code through [https://members.blloc.com] and got a new code generated. I tried again using the Blloc desktop app and it installed successfully. Maybe you can try this option and have a check.

3 Likes

I’m having the same issue @pateldharmik14

Use this link and reset your code.
https://members.blloc.com/