BllocDesk Wants Wifi - even when connected to ethernet

I installed bllocDesk and it doesnt wants to sync, eventough my phone is on wifi and on the same network as my tower…
image

4 Likes

Yes. This is a little known bug that its getting patched on the upcoming release :slight_smile:

5 Likes

Hey was just included in the latest update can you confirm it works thanks!

1 Like

Yep it works. Thanks !

I am still facing the same issue, i have tried reinstalling both blloc desk and ratio pro on pixel 3a

1 Like

Same goes for me :slight_smile:
I installed Ratio and BllocDesk on Friday and I am using a Pixel 3

I’m facing a similar issue. My desktop is on a wired connection and I cannot seem to make it detect my phone through Blloc Desk. I’ve tried reinstalling Blloc Desk today as well. The phone I’m using is a Oneplus 7 Pro.

I restarted both Ratio on phone and Blloc desk on PC, it got connected.
I used the QR code in the Devices section of Blloc Desk to pair.
I am using OnePlus 6T

Happening for me as well on OnePlus7T, Ratio version 3.1.9:14

For some reason Blloc desk needs WiFi connection, adding your device through QR code can solve the issue.

I tried this, It’s just not working and yeah I’m still facing this problem, any suggestions to solve it ?

1 Like

It can’t seem to find my PC through the QR code either, so unsure of where the problem lies. Thanks for the suggestion tho!

1 Like

What happens when you scan qr?

1 Like

It gets stuck at currently pairing, and never actually establishes a connection. And above it noted it as paired device(s) are offline.

1 Like

Any screenshots?

1 Like

This would be it. I’ve tried multiple times to establish a connection.

2 Likes

Ok, noted. Will get this to devs

3 Likes

Hi, I’m facing this issue as well. Has there been any progress?

1 Like

Same issue for me

1 Like

Windows 10 Pro, Ratio v3.2.3:27, Huawei Mate 20.
I have the same problem. The PC is connected only via wire ethernet to the router, and doesn’t have its own wifi. From reading other posts, it seems that the PC must have wifi too for pairing to work. I’ll try with a hotspot enabled on the phone and see what happens.
Maybe more flexible sync options will be added in future?

3 Likes