Blloc Desk fails to detect device

Hi Community,
I’m a new Ratio Launcher user and so far I’m loving it.
My problem lies with the Blloc Desk tool for Windows
so I can grant the missing permissions in Ratio.
The tool installs and runs fine, I follow all the instructions to the letter but it won’t detect my device the buffering animation just runs endlessly.
I’m no novice where Android and Windows are concerned so please don’t insult my intelligence with silly have you tried the obvious replies,what I need is real help please.

Things I have tried:
Re install the Blloc Desk tool
Swap out USB cables
Check Blloc Desk running as admin
Re boot PC

Device: Samsung Galaxy A70
System: Android Q 10
Data capable USB cable
System fully up to date

PC
New pc
Windows 10
System fully up to date

Thank you in advance for any help and or suggestions.

1 Like

Are you talking about Blloc Desk or the desk tool ?

1 Like

Hi,
The file is called " Ratio tool- setup.exe

| bhagyesh2491 Moderator
October 13 |

  • | - |

Are you talking about Blloc Desk or the desk tool ?

This is the download link from within the Ratio apps permissions section.

1 Like

This issue must be due to lack of drivers. Download and install your phone drivers on your PC.

1 Like

Hi friend,
We are not here to insult each other, we are here to help each other.

Check all these.

  1. Install samsung galaxy A70 drivers in your pc. (search it in google)

  2. Reboot

  3. Enable usb debugging in developer options of your phone. (I hope you have enabled developer options by clicking 7 times on build number in about phone or software)

  4. Make sure your phone is connected in file transfer mode rather than charging in usb options.

  5. Now try Blloc desk tool and when it prompts allow it.

If above process doesn’t work, please report in bugs section.

Thank you. I hope it helps.

1 Like

Samsung Galaxy A70, Android 10

| bhagyesh2491 Moderator
October 13 |

  • | - |

What device are you using ??

1 Like

Sorry I didn’t notice you had mentioned it in the post above. Follow the steps mentioned by @deekshanavipet . They will most probably solve your issue.

1 Like

Hi and thank you for your courtious reply, it’s heartening to hear this is a polite and friendly group so many others aren’t hence my frosty approach.
I will try your suggestions later and report my findings.

deekshanavipet
October 13

Hi friend,
We are not here to insult each other, we are here to help each other.

Check all these.

  1. Install samsung galaxy A70 drivers in your pc. (search it in google)

  2. Reboot

  3. Enable usb debugging in developer options of your phone. (I hope you have enabled developer options by clicking 7 times on build number in about phone or software)

  4. Make sure your phone is connected in file transfer mode rather than charging in usb options.

  5. Now try Blloc desk tool and when it prompts allow it.

If above process doesn’t work, please report in bugs section.

Thank you. I hope it helps.

2 Likes

No probs,
I’ve just replied to @deekshanavipet and will try
the suggestions later, fingers crossed.

| bhagyesh2491 Moderator
October 13 |

  • | - |

Sorry I didn’t notice you had mentioned it in the post above. Follow the steps mentioned by @deekshanavipet . They will most probably solve your issue.

1 Like

A mi tampoco me detecta la opción del computador ya hice casi todos los paso pero no lo reconoce tarda demasiado y no lo detecta

1 Like

Ah so it’s not just me then

| Alfredoreyesmaedajos
October 13 |

  • | - |

A mi tampoco me detecta la opción del computador ya hice casi todos los paso pero no lo reconoce tarda demasiado y no lo detecta

1 Like

Hi All,
So I tried again after installing the Official Samsung Galaxy A70 drivers for Windows 10 and still the same problem so unless anyone can add something new to try I guess I need to file a bug report,. if someone could help me with how to generate that I would appreciate the help.

1 Like

Hi,

Maybe you miss something very important, in you developer option find DISABLE PERMISSION MONITORING and enable it if you have this. Its no use after all even if you already enable usb debug nothings happen for sure. Hit it again in your pc when you are at step 3 you will be redirect to step 4 which is PROCESS SUCCESSFUL. Thats it all is granted

1 Like

Hi Cerberus,
Thanks for replying.
I don’t seem to have a Disable permission monitor in my Dev options section. Can you elaborate as I’m interested to know more

Cerberus
October 13

Hi,

Maybe you miss something very important, in you developer option find DISABLE PERMISSION MONITORING and enable it if you have this. Its no use after all even if you already enable usb debug nothings happen for sure. Hit it again in your pc when you are at step 3 you will be redirect to step 4 which is PROCESS SUCCESSFUL. Thats it all is granted

1 Like