ADB ratio tool Problems

Problem:

Not being able to grant ratio permission to enable greyscale for single apps

Solutions already tried:

Switching to data cables and ports,
Downloaded correct phone drivers,
Tried restarting everything several times

Glimmers of hope

I’ve managed my computer to recognize my phone in the adv command prop line as lg and serial number, however it says java.lag.illegal argument when I type the command

My phone asks for permission for debugging when connected to PC however ratio tool won’t recognize it.

Data:

Phone is lg g7 thinq
It’s full of random shit with bunch of wierd permission from launchers but I don’t think that matters
Thinking of buying a new phone just for this dumb but life changing launcher

That it thanks for reading

1 Like

What’s is Cmd you tried to grant permissions…
Have tried Ratio tool with run as Administrator,!!!
Also please post the screenshot if possible…

1 Like

1 Like

this time it didnt say anything and restarted my phones still didnt work

1 Like

Can i see your whole settings developer option, please.

1 Like